VDSL2 Snelheidsproblemen sinds januari 2014

rubenvb
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 19 Mei 2010
Uitgedeelde bedankjes: 4 keer

VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor rubenvb » 18 Mar 2014, 14:06

Sinds EDPnet mij een mailtje stuurde over de vectoring update en me vroeg om de eth2.0 interface te activeren (en dat ook gedaan), heb ik problemen met de internetsnelheid.

Na een dikke maand en contact te hebben gehad via de ombudsdienst, is het probleem enkel gedeeltelijk opgelost, en wordt (wegens de Belgacom TBF) het probleem bij de interne installatie gelegd. Tijdens deze periode is er niets, maar dan ook helemaal niets, aan de interne installatie veranderd. Ik zou zelfs durven zeggen dat de modem nog geen cm is opgeschoven. BGC zegt het volgende: "you did a TBF yesterday morning which clearly showed stubs in the internal installation".

We hebben dus een hele tijd op een 9/.5 profiel gezeten, wat automatisch werd toegekend door BGC. Na contact met EDPnet is dit terug op een bruikbare 30/6. Maar hoe komt dit nu dat we jarenlang (of hoe lang die sync snelheid nu al wordt aangeboden) 70/6 (en daarvoor 50/6) gesynct hebben, en nu, na ~6 januari, problemen hebben? En misschien belangrijker, wat kan ik eraan doen?

Momenteel synct de modem op 30/6 met een Downstream Training Margin van boven de 20 dB. Voorheen was dat 70/6 met een DTM van iets onder de 10 dB. Mij lijkt het dat dit in lijn ligt met het mogelijke, maar er een of andere probleem is opgedoken sinds 3 maanden geleden.

Pittig detail: EDPnet blokkeert de vectoring update omdat mensen hun verbinding erdoor totaal verliezen. Ik heb geen flauw benul of dit iets met mijn huidige situatie (kan) te maken heeft (hebben).

Kan iemand mij helpen aub?

Hartelijk bedankt!

MichelJ
Elite Poster
Elite Poster
Berichten: 890
Lid geworden op: 10 Mar 2010
Locatie: Kapellen
Bedankt: 60 keer
Uitgedeelde bedankjes: 20 keer

Re: VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor MichelJ » 18 Mar 2014, 18:27

Zelfde probleem gehad.

Na het openzetten op 6 januari teruggevallen op 30/6 . Na wat mailen bleek ik te moeten wachten. Op 1 februari naar 50/6, en op 6 februari naar 70/6

Vaako69
Plus Member
Plus Member
Berichten: 174
Lid geworden op: 30 Dec 2005
Locatie: Limburg
Bedankt: 21 keer
Uitgedeelde bedankjes: 81 keer

Re: VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor Vaako69 » 18 Mar 2014, 22:43

Ik heb jaren geleden ook eens problemen gehad met mijn internet, ze stuurde een technieker langs omdat volgens hun een probleem met de binnen bekabeling zou zijn.

De technieker die hier alles kwam controleren was zo aardig om mij stap-voor-stap alles te vertellen wat hij aan het doen was.

Toen binnenhuis alles oké was gingen we op eind van de straat naar de ROP en uit zijn informatie bleek dat de technieker die het laatst in deze ROP heeft gewerkt dit probleem bij mij heeft veroorzaakt.

Hij heeft gewoon mijn twee kabeltjes losgehaald stukje vanaf geknipt en terug op het bord ingeplugd en mijn internet werkte weer naar behoren :wink:

Oh ja, als het probleem nu bij mijn thuis was koste mij dat +/- 150 Euro.
Greetings, Vaako

edpnet 100/40 Lijnprofiel 91Mbps Down / 37Mbps Up http://www.speedtest.net/result/7275351336.png
TV Vlaanderen | Dreambox DM500HD + USB-Mod | firmware OpenPLi v4.0 + FlashExpander | WaveFrontier T90 v2

rubenvb
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 19 Mei 2010
Uitgedeelde bedankjes: 4 keer

Re: VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor rubenvb » 19 Mar 2014, 09:41

Hmmm, EDPnet heeft ook al aangeboden om eens te bellen (hoewel ik tijdens hun kantooruren niet thuis ben), en eventueel een betaalde technieker langs te sturen. Dat tweede lijkt me enerzijds kostelijk maar anderzijds, zoals Vaako69 aangaf misschien wel nodig.

@MichelJ: heb je ook details gekregen over wat voor storing het ging bij jou? Heb jij de vectoring-friendly update al gehad?

Ik heb zeker geen zin om €150 neer te tellen op een kans om die 30 Mbit terug naar 50 te krijgen, die ik dan maar af en toe zo aanraken. Het lijkt me gewoon enorm raar dat dit opeens gebeurt...

MichelJ
Elite Poster
Elite Poster
Berichten: 890
Lid geworden op: 10 Mar 2010
Locatie: Kapellen
Bedankt: 60 keer
Uitgedeelde bedankjes: 20 keer

Re: VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor MichelJ » 19 Mar 2014, 17:50

Of het nu al vectoring friendly is weet ik absoluut niet :)

Na de firmware stond ik terug op 30/6 . Heb gemailed, en daar hebben ze het bekeken, en gezegd dat ze er niets aan konden doen. Het was wachten op DLM. Die is dan een tijd later gepasseerd, en zo terug op 70/6.

Ik stond daarvoor ook zeer stabiel op 70/6, het zou me verbaasd hebben dat ik ineens lager zou blijven, heb niks veranderd in tijden aan m'n binneninstallatie.

rubenvb
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 19 Mei 2010
Uitgedeelde bedankjes: 4 keer

Re: VDSL2 Snelheidsproblemen sinds januari 2014

Berichtdoor rubenvb » 06 Apr 2014, 12:43

Zoals MichelJ al aangaf, lost dit soort probleem zich automatisch op na verloop van tijd. Ik zit nu al terug op 50/6, en naar verwachting zal dit wel terug 70/6 worden binnen nog een maandje.

Gelukkig heb ik geen technieker laten komen hiervoor.

Bedankt iedereen!


Terug naar “EDPnet (LaTribu)”

Wie is er online

Gebruikers op dit forum: Philiper en 1 gast