"Critical Process died" error bij Win10 installatie

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

"Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 26 Sep 2019, 23:59

Hallo,

kunnen jullie mij helpen?

Ik heb een nieuwe pc samengesteld, een AMD Ryzen 3600 processor, met Gigabyte Aurus Pro x470 moederbord en Corsair Vengeace geheugen en een AMD Radeon RX 5700 XT videokaart.

Het moederbord, processor, geheugen en koeler is ineengezet door Azerty en de andere onderdelen heb ik zelf bij promoties bijeen gespaard de laatste paar maanden.

Ik wou nu nadat ik alles ineen gezet had Windows 10 installeren, eerst op de M.2 Vnand SSD maar nadat de installatieprocedure vanaf de USB stick afgelopen was en de pc opnieuw opgestart was waardoor de installatie telkens doorging vanaf de SSD, dan begon de installatie steeds te flippen...
Het eerste scherm dat je krijg is dat je moet kijken of je regio juist is... Wanneer ik dan een paar schermen verder ben (bv instellen wifi), dan flikkert het scherm opeens en springt hij terug naar die eerste stap. Dan kan ik soms mss 1 of 2 schermen weer door en dan doet hij weer hetzelfde...
Uiteindelijk krijg ik het scherm "Critical Process died" en gaat de installatie niet meer door of doet hij steeds weer hetzelfde.

Ik heb al geprobeerd om dan windows te installeren op de gewone SSD, maar dan krijg ik steeds hetzelfde probleem...

Iemand een idee wat het probleem kan zijn?

Het geheugen staat in de compabiliteitslijst van het moederbord en ik veronderstel dat Azerty het ook gemeld zou hebben als het niet zo was, aangezien ik de installatie ervan er bij genomen had.

Mogelijk is het maar een stom probleem, maar het is geen fijn gevoel na veel geld voor de pc en onderdelen gegeven te hebben en het dan zo'n fout geeft waardoor windows er zelfs niet op geraakt :bang:

Alvast bedankt voor de hulp!

Luboli
Plus Member
Plus Member
Berichten: 215
Lid geworden op: 06 Jan 2017
Bedankt: 30 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 48 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Luboli » 27 Sep 2019, 00:07

Probeer eens ander ramgeheugen? Ik heb laatst iemand met hetzelfde probleem gehad, en het lag daar aan.

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 27 Sep 2019, 00:15

Luboli schreef:Probeer eens ander ramgeheugen? Ik heb laatst iemand met hetzelfde probleem gehad, en het lag daar aan.

Bedankt voor je berichtje.
Ik heb jammer genoeg geen ander geheugen liggen. Ik veronderstelde ook wel dat Azerty dit zou testen.
Het vreemde is ook wel dat het scherm flikkert, maar aangezien de windows schermpjes dan ook "flippen" zou ik denken dat het niet de videokaart is. Al weet je nooit.

Jammer genoeg kan ik ook wel niet zomaar aan het geheugen, aangezien die volledig onder de koeler van de CPU zitten.

Ik ga eens zien of er nog diagnose usb sticks bestaan om de hardware te testen

Luboli
Plus Member
Plus Member
Berichten: 215
Lid geworden op: 06 Jan 2017
Bedankt: 30 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 48 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Luboli » 27 Sep 2019, 00:44

Je kan ook eerst eens proberen om 1 ram stick te gebruiken, en eens verwisselen van slot.
Probeer zo te weten te komen of er iets scheelt met het geheugen, of misschien een slot op je moederbord.

Gebruikersavatar
cptKangaroo
Elite Poster
Elite Poster
Berichten: 2410
Lid geworden op: 18 Dec 2004
Locatie: 053 Aalst
Bedankt: 159 keer
Uitgedeelde bedankjes: 450 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor cptKangaroo » 27 Sep 2019, 00:49

Als je nog een Windows 7 installatie CD/stick hebt liggen, zou ik het daar eens mee proberen.

Je kan ook eens in het BIOS wachten om te kijken of de temperaturen blijven oplopen.

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 27 Sep 2019, 02:10

cptKangaroo schreef:Als je nog een Windows 7 installatie CD/stick hebt liggen, zou ik het daar eens mee proberen.

Je kan ook eens in het BIOS wachten om te kijken of de temperaturen blijven oplopen.


Bedankt voor uw berichtje.

Ondertussen heb ik de installatie kunnen afronden na meerdere pogingen, maar hetzelfde probleem gebeurt nu ook gewoon in windows zelf... Windows blokkeerd of scherm flikkert of het venster waar ik in bezig ben verdwijnt opeens...
Als ik drivers probeer te installeren dan stopt het installatie programma ook opeens,...
Misschien zijn het de drivers aangezien zowel cpu als videokaart heel recent zijn en heeft de windows installatie de kans nog niet gehad om de updates te doen die nodig zijn... Ofwel ligt het toch aan de hardware...

Dat van die temperatuur zal ik ook eens bekijken morgen, merci

Je kan ook eerst eens proberen om 1 ram stick te gebruiken, en eens verwisselen van slot.
Probeer zo te weten te komen of er iets scheelt met het geheugen, of misschien een slot op je moederbord.


Kan ik is proberen, maar dan moet ik de koeler wel demonteren.
Ik heb wel via "ultimate bood disk" de memtest gedaan en dit gaf geen problemen.

Het is echt in de windows omgeving dat het probleem begint :roll: raar


Heb azerty ook een mailtje gestuurd, ben benieuwd wat zij zeggen

Bedankt

Gebruikersavatar
eddyfr
Member
Member
Berichten: 57
Lid geworden op: 18 Mei 2009
Locatie: Yellow City
Uitgedeelde bedankjes: 2 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor eddyfr » 27 Sep 2019, 08:40

En dat was steeds een install met dezelfde USB stick? Ik zou een andere stick nemen.

Ik zou zowieso cpu en ram al eens reseaten en de powerkabels controleren.
TV: CanalDigitaal VU+ Solo2 / Telenet digicorder
ISP: Telenet Business modem-only 300/30
MOBILE: Telenet 30GB

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 27 Sep 2019, 12:14

eddyfr schreef:En dat was steeds een install met dezelfde USB stick? Ik zou een andere stick nemen.

Ik zou zowieso cpu en ram al eens reseaten en de powerkabels controleren.


2 verschillende, eentje waar al een tijdje de installatie beatanden op stonden en dan een andere die ik pas gemaakt heb gisteren.

Ondertussen start windows wel op, maar blijven de problemen door gaan (downloads die opeens stoppen, het installatie programma van drivers die opeens stoppen,...) telkens voorafgegaan door het scherm dat even zwart wordt.

Dat van het geheugen enzo ga ik proberen, aangezien ik dan de koeler van de cpu moet halen doordat deze boven de geheugenlatjes zit, heb ik er wel wat schrik voor. Daarom dat ik dat ook door Azerty lied doen.

Maar ik ga vanalles proberen, thx

Gebruikersavatar
broke23
Premium Member
Premium Member
Berichten: 470
Lid geworden op: 01 Aug 2014
Bedankt: 15 keer
Uitgedeelde bedankjes: 69 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor broke23 » 27 Sep 2019, 14:28

Koeler van de cpu halen is echt niet moeilijk hoor, een klein beetje handigheid is al genoeg :wink:

Gewoon netjes losschroeven, dan de latjes eens apart testen in alle sleuven voor je ram en zien of je conclusies kan trekken

Gebruikersavatar
cptKangaroo
Elite Poster
Elite Poster
Berichten: 2410
Lid geworden op: 18 Dec 2004
Locatie: 053 Aalst
Bedankt: 159 keer
Uitgedeelde bedankjes: 450 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor cptKangaroo » 27 Sep 2019, 15:27

Ik zou eerst de grafische kaart eens herzetten. Bekijk de pinnetjes van de kaart eens, en of alle powercables aangesloten zijn.

Gebruikersavatar
TanknaT
Pro Member
Pro Member
Berichten: 380
Lid geworden op: 28 Jul 2007
Bedankt: 37 keer
Uitgedeelde bedankjes: 25 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor TanknaT » 27 Sep 2019, 18:48

Je zou je hardware kunnen testen met een (tijdelijke) Linux Mint (https://linuxmint.com/download.php) installatie, dat is gratis en er is geen speciale kennis voor nodig. Als je daar ook problemen hebt, dan weet je zeker dat er een hardwareprobleem is.
Voor elk ingewikkeld probleem bestaat een simpele, mooie maar foute oplossing

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 27 Sep 2019, 19:33

Bedankt voor de reacties allemaal!
Ik weet wat doen dit weekend :idea:

De videokaart heb ik al vervangen door een oudere on te testen, het resultaat is hetzelfde... Windows start op en begint dan te flippen... De raampjes enzo worden donkerder en beginnen dan te flikker, alles flikkert behalve de cursor. Ook in veilige modus.... Ik hoopte zo drivers geïnstalleerd te krijgen... :cry:

2lan
Pro Member
Pro Member
Berichten: 234
Lid geworden op: 17 Mei 2012
Bedankt: 3 keer
Uitgedeelde bedankjes: 13 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor 2lan » 27 Sep 2019, 20:25

Ooit iets gelijkaardigs gehad met verkeerde timing op ram.
Memtest86 geen probleem doch in Windows zelf ...
Check ook of alle kabels en m2 goed vast zitten.

Gebruikersavatar
Braindamage
Elite Poster
Elite Poster
Berichten: 995
Lid geworden op: 18 Mar 2004
Locatie: Heusden-Zolder
Bedankt: 14 keer
Uitgedeelde bedankjes: 17 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor Braindamage » 27 Sep 2019, 21:42

Geheugen latjes allebei apart er in gestoken en gedraaid, geen effect... De ssd er terug uit gehaald en de m.2 er in gestoken en windows opnieuw geïnstalleerd... Zelfde probleem...

Ben memtest86 nu aan het draaien vanaf de ultimate boot cd.

Bios gecontroleerd, is ook de laatste.

Systeem temperaturen krijg ik niet te zien in de bios

2lan
Pro Member
Pro Member
Berichten: 234
Lid geworden op: 17 Mei 2012
Bedankt: 3 keer
Uitgedeelde bedankjes: 13 keer

Re: "Critical Process died" error bij Win10 installatie

Berichtdoor 2lan » 28 Sep 2019, 18:10

Heeft mobo de laatste bios?


Terug naar “Windows”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast