probleem met verbinden

decat
Elite Poster
Elite Poster
Berichten: 1359
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 87 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 88 keer

probleem met verbinden

Berichtdoor decat » 21 Sep 2009, 09:27

Hello. Sinds deze morgen geraak ik niet meer verbonden. In de log van de rotter staat lcp is allowed to come up. Daarna lcp echo fails. No response to 3 echo requests. Serial link appears to be disconnected. Any help please.? Thanks

[Afbeelding Post made via mobile device ]

decat
Elite Poster
Elite Poster
Berichten: 1359
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 87 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 88 keer

Re: probleem met verbinden

Berichtdoor decat » 21 Sep 2009, 12:13

hmmmm probleem is ineens verdwenen :?

decat
Elite Poster
Elite Poster
Berichten: 1359
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 87 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 88 keer

Re: probleem met verbinden

Berichtdoor decat » 23 Sep 2009, 00:15

Op dit ogenblik weer hetzelfde probleem. Iemand een idee aub? Alvast bedankt

[Afbeelding Post made via mobile device ]

Gebruikersavatar
kweezie wabbit
Plus Member
Plus Member
Berichten: 158
Lid geworden op: 28 Feb 2007
Contact:

Re: probleem met verbinden

Berichtdoor kweezie wabbit » 23 Sep 2009, 09:12

Waarschijnlijk problemen (of werken) aan de kant van je provider waardoor je geen verbinding kan maken.
Als je tegen de lamp loopt, breng dan wat licht mee.

decat
Elite Poster
Elite Poster
Berichten: 1359
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 87 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 88 keer

Re: probleem met verbinden

Berichtdoor decat » 23 Sep 2009, 10:02

Ik moet er wel bij zeggen dat Belgacom hier al een dikke week veel trottoirs is aan het open gooien, misschien dat het daar aan ligt ?!
VDSL is hier al beschikbaar dus vraag me af wat ze zijn aan het leggen.


Nu werkt alles weer, logje van de info dat ik gisteren kon vergaren:


Sat, 2000-01-01 01:07:16 - Initialize LCP.

Sat, 2000-01-01 01:07:16 - Plugin pppoa loaded.

Sat, 2000-01-01 01:07:16 - PPPoA Plugin Initialized

Sat, 2000-01-01 01:07:16 - Plugin pppoa called.

Sat, 2000-01-01 01:07:16 - PPPoATM setdevname_pppoatm - SUCCESS

Sat, 2000-01-01 01:07:16 - Options file - /etc/ppp/options.8.35.

Sat, 2000-01-01 01:07:16 - pppd 2.4.1 started by root, uid 0

Sat, 2000-01-01 01:07:16 - setting line discipline hook

Sat, 2000-01-01 01:07:16 - connect_pppoatm_ses...Enter

Sat, 2000-01-01 01:07:16 - connect_pppoatm_ses: socket created fd - 0x6.

Sat, 2000-01-01 01:07:16 - connect_pppoatm_ses: setsockopt called.

Sat, 2000-01-01 01:07:16 - connect_pppoatm_ses: connect successful.

Sat, 2000-01-01 01:07:16 - Calling line discipline hook

Sat, 2000-01-01 01:07:16 - Setting pppoatm line discipline.

Sat, 2000-01-01 01:07:16 - LLC encaps.

Sat, 2000-01-01 01:07:16 - using channel 4

Sat, 2000-01-01 01:07:16 - Using interface ppp0

Sat, 2000-01-01 01:07:16 - Connect: ppp0 <-->

Sat, 2000-01-01 01:07:16 - LCP is allowed to come up.

Sat, 2000-01-01 01:07:56 - lcp echos pending >= lcp_echo_fails!

Sat, 2000-01-01 01:07:56 - No response to 3 echo-requests

Sat, 2000-01-01 01:07:56 - Serial link appears to be disconnected.

Sat, 2000-01-01 01:07:56 - LCP down.

Sat, 2000-01-01 01:08:02 - Connection terminated.

Sat, 2000-01-01 01:08:02 - Exit.



--- System Information ---
Vendor: Linksys
ModelName: WAG325N
Firmware Version: A1.00.12 , 2008-01-25
Boot Version: 1.0.37-5.4
Hardware Version: 0.01

--- DSL Information ---
DSL Driver Version: AnnexA version - A2pB022g.d20e
DSL VPI/VCI: 8/35
DSL Status: ShowtimeRetrain Reason: 0
DSL Mode: ADSL2+
DSL Channel: FAST
DSL Upstream Rate: 509 Kbps
DSL Downstream Rate: 9020 Kbps

Down up
DSL Noise Margin: 21.2 dB 28.5 dB
DSL Attenuation: 26.5 dB 10.9 dB
DSL Transmit Power: 19.1 dBm 11.9 dBm

Joebar
Member
Member
Berichten: 51
Lid geworden op: 21 Jul 2006
Bedankt: 6 keer
Uitgedeelde bedankjes: 4 keer

Re: probleem met verbinden

Berichtdoor Joebar » 23 Sep 2009, 21:03

Hier hetzelfde probleem denk ik.

Sinds enkele dagen moet ik de reconnect settings op 1 seconde en 999 pogingen zetten en dan na gemiddeld een half uurtje geraak je wel binnen.


Terug naar “Dommel”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast