Unifi latency problemen

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Unifi latency problemen

Berichtdoor pfuhu » 15 Jun 2020, 21:47

Hallo,

Aangezien hier veel unifi-gebruikers zitten: misschien hebben jullie een idee wat er kan schelen of wat ik kan proberen.

Ik heb 2 unifi-accesspoints. Een UAP-AC-lite en een UAP-AC-m.

Sedert het coronatijdperk moeten ikzelf en wederhelft veel conferencecalls doen. Ondoenbaar op het wireless netwerk. Om de zoveel minuten loopt de latency op (+2000ms) en valt de verbinding zelfs weg. Elke minuut zitten er er zelfs al een aantal bij van +500ms.

Hoe weet ik dat het aan de unifi ligt? Ik heb nog een 'oude' linksys-AP, die ingesteld staat op dezelfde kanalen (2.4G + 5G) en die heeft altijd mooi pings onder de 5ms.

Ik heb de 'advanced features' van unifi al afgezet. Alle clients eraf gekickt behalve de pc waarmee ik test. Het treed op op 2.4G, 5G én op beide AP's (maar niet op de linksys op dezelfde kanalen). Het moet dus bijna écht iets aan de instellingen zijn. Misschien heeft het dit altijd al gehad en merk ik het nu pas (omdat conference calls minder bufferen als bvb plex of netflix kijken).

Wie heeft een idee?

Als jullie bijkomende info over netwerk nodig hebben: gewoon vragen.

Yazin
Starter
Starter
Berichten: 16
Lid geworden op: 15 Jun 2020
Uitgedeelde bedankjes: 3 keer

Re: Unifi latency problemen

Berichtdoor Yazin » 15 Jun 2020, 21:56

Hier een udm en een flexhd ap, geen last van hoge latency.

Wel heb ik smartques uitgeschakelt

Heb je een controller draaien? Daarop zie je een grafiek met latency

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 15 Jun 2020, 22:09

Latency specifiek in de controller heb ik nog niet gevonden. Zie wel veel TX herhalingen, zowel op 2.4G als 5G op momenten dat ik er last van heb.

Smartque lijkt me iets USG-gerelateerd? (Ik draai geen USG)

Nexus1980
Plus Member
Plus Member
Berichten: 129
Lid geworden op: 15 Nov 2004
Bedankt: 8 keer
Uitgedeelde bedankjes: 21 keer

Re: Unifi latency problemen

Berichtdoor Nexus1980 » 15 Jun 2020, 22:16

Hey, het kan natuurlijk aan veel liggen maar hier zoom conference calls elke dag Met soms tot 50 personen en nog nooit problemen gehad.

Isp: proximus (fiber) -> usg -> switch -> ap-lite.
Hardware : gewone hp elitebook. (Windows 10).

Misschien ligt het aan een instelling.

Heb je al eens een scan genomen om te checken welk kanaal je het best neemt? Misschien transit power licht verminderen en breedte van de kanalen verhogen? Band steering op 5 ghz zetten?

Gr,

lithion
Elite Poster
Elite Poster
Berichten: 1850
Lid geworden op: 21 Aug 2006
Bedankt: 53 keer
Uitgedeelde bedankjes: 6 keer

Re: Unifi latency problemen

Berichtdoor lithion » 15 Jun 2020, 22:34

Ik heb hetzelfde voor met mijn unifi AC LR (standalone). Om de zoveel tijd hickups tijdens videoconferencing. Gebruik ik de wifi van de bbox3V+, dan totaal geen issue alhoewel de SNR daarvan slechter is (er zit een extra muur tussen). Ik heb nog geen tijd gehad om te zoeken naar de oorzaak. Buren wonen op min 100m dus zeker geen last van storing door de buren.

didi79
Premium Member
Premium Member
Berichten: 520
Lid geworden op: 25 Jun 2007
Bedankt: 42 keer
Uitgedeelde bedankjes: 21 keer

Re: Unifi latency problemen

Berichtdoor didi79 » 15 Jun 2020, 22:47

Misschien iemand die actief deauth packets stuurt in de buurt ?
Kan ook onbedoeld door foutieve instelling rogue access points...

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 15 Jun 2020, 22:58

Er worden nooit rogue access points gedetecteerd (want die zijn er niet).

Deauth's zouden dan op de linksys ook impact moeten hebben ...

Gebruikersavatar
Sasuke
Elite Poster
Elite Poster
Berichten: 3440
Lid geworden op: 13 Aug 2003
Locatie: Vlaanderen
Bedankt: 166 keer
Recent bedankt: 11 keer
Uitgedeelde bedankjes: 54 keer
Contact:

Re: Unifi latency problemen

Berichtdoor Sasuke » 15 Jun 2020, 23:38

Hoe zijn die AP's aangesloten ? Bekabeld op welke switch, met of zonder PoE adapter (blegh) ?

Als je bekabeld zit (of verbonden met Linksys AP) en je doet een continuous ping (ping -t) naar het IP van de Unifi AP's, zie je dan ook die latencies ? Kwestie van uit te sluiten of het probleem op het AP of tussen de verbinding tussen AP en Client zit.
Logic - The art of being wrong with confidence !
Afbeelding

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 16 Jun 2020, 06:42

Alles is aangesloten op een D-Link DGS-1100-24P (POE) switch.

Pingen naar AP zelf is goed idee, ga ik zeker proberen.

sky
Elite Poster
Elite Poster
Berichten: 785
Lid geworden op: 22 Mei 2003
Locatie: Gent
Bedankt: 83 keer
Uitgedeelde bedankjes: 16 keer

Re: Unifi latency problemen

Berichtdoor sky » 16 Jun 2020, 08:35

Heb je de AP's al eens rechtstreeks aan je router gehangen, zonder switch er tussen? (heb je wel POE adapter nodig)

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 16 Jun 2020, 11:25

Welke firmware/controller versies draai je ?

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 16 Jun 2020, 13:54

Hier toch ook even op inpikken gezien het ook over Unifi & latency gaat.

Orange modem > USG in DMZ > Uni Switch 60w > nanoHD + AC Pro + AC Pro + PC, NAS, TV, decoder, Flex Mini etc

Op twee toestellen na werkt alles perfect, het zijn vooral de twee Android smartphones die wat laggy zijn en in het dashboard van de controller zijn er continue melding van High TCP latency & wifi retries. Hun community staat vol met deze meldingen maar een oplossing is er tot op heden niet te vinden. Of ik moet er over hebben gekeken.

Gisteren de ping -t tip dan geprobeerd en bij de meeste devices liggen de resulten tussen de 1 a 3ms met soms uitschieters tot 6ms.
Op de Android smartphone daarentegen liggen de resultaten veel hoger (100 > 300ms) met soms time outs aan het begin van de test.
Moest daar iemand een tip voor hebben, eeuwige dankbaarheid. :oops:

Gebruikersavatar
MClaeys
Elite Poster
Elite Poster
Berichten: 5486
Lid geworden op: 16 Feb 2011
Bedankt: 316 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 339 keer

Re: Unifi latency problemen

Berichtdoor MClaeys » 16 Jun 2020, 14:02

Hmm, misschien ook de reden waarom game-streaming naar men gsm niet zo vlot werkt ook al heb ik vlot bereik en met video streaming en dergelijke geen enkel probleem. Latency nog nooit getest eigenlijk.
Xbox Live: MClaeys

Gebruikersavatar
devilkin
Elite Poster
Elite Poster
Berichten: 3184
Lid geworden op: 17 Mei 2006
Twitter: jdeluyck
Locatie: Gent
Bedankt: 161 keer
Recent bedankt: 7 keer
Uitgedeelde bedankjes: 333 keer
Contact:

Re: Unifi latency problemen

Berichtdoor devilkin » 16 Jun 2020, 14:25

Gelijkaardige setup hier - Orange -> USG (DMZ) -> Switch -> AP AC Pro (of USG -> Switch -> Switch -> AP AC Pro)

Nog geen problemen gemerkt - noch voor gaming noch voor conferencing.

Kan je evt eens wat meer info geven over hoe je je wireless netwerk hebt ingesteld? (timings, power saving aan/af, ...), hoe je poorten ingesteld staan waar de AP's op hangen, USG settings (smart queues? IDP? IDS?)
Orange Love Trio -- using Ubiquiti USG-3
Proximus & Mobile Vikings -- Using OnePlus 8 Pro (ROM: Stock)

didi79
Premium Member
Premium Member
Berichten: 520
Lid geworden op: 25 Jun 2007
Bedankt: 42 keer
Uitgedeelde bedankjes: 21 keer

Re: Unifi latency problemen

Berichtdoor didi79 » 16 Jun 2020, 18:00

pfuhu schreef:Er worden nooit rogue access points gedetecteerd (want die zijn er niet).

Deauth's zouden dan op de linksys ook impact moeten hebben ...


Ik denk dat je het verkeerd begrijpt.

Als ik - als slechte beheerder - gewoon vanaf mijn systeem deauths stuur naar alles dat probeert te verbinden met jouw SSID (omdat ik jouw AP als rogue beschouw), dan kan je daar weinig aan doen.

M.a.w. 't is langs mijn kant. Of jij rogue AP's detecteert of niet, doet er niet toe

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 16 Jun 2020, 20:03

Dan begreep ik het inderdaad verkeerd.

Alleszins: de linksys gebruikt dezelfde SSID's en die zou dezelfde problemen moeten hebben lijkt me dan (wat dus niet het geval is).

Nog vergeten te vermelden: heb met verschillende clients geprobeerd en die hebben er dus allemaal last van ...

Ping van bekabelde pc naar AP's: <1ms
Ping vanaf wifi-client naar AP: zelfde (soms) verhoogde latencies als naar de router. Aangezien hier geen switch of router aan te pas komt, veronderstel ik dat het probleem echt op het wifigedeelte zit en niet op switch/router.

Verdere info:
AP's draaien op firmware 4.3.13.11253
Controller 5.12.72

Heb vanochtend eens alles gereset en terug basic ingesteld en vandaag een hele dag kunnen conferencecallen zonder echte problemen. Hoogst genoteerde ping op voormiddag was 1300ms (naar ip van router). Namiddag hoogste 750ms. Op hele dag maar 2 gedropte ping's (gisteren al 10 op 5 minuten). Lijkt dus wel ok.

Wat me wél opvalt in de performance-stats van beide AP's, zowel op 2,4G als 5G:

Als ik kijk naar het aantal verzonden pakketten (10M), dan zie ik daar echt veel errors, retry's en droppeds tussen staan (+/- 35à50%). Is dit normaal en bij andere mensen ook zo veel?

Gebruikersavatar
Sasuke
Elite Poster
Elite Poster
Berichten: 3440
Lid geworden op: 13 Aug 2003
Locatie: Vlaanderen
Bedankt: 166 keer
Recent bedankt: 11 keer
Uitgedeelde bedankjes: 54 keer
Contact:

Re: Unifi latency problemen

Berichtdoor Sasuke » 16 Jun 2020, 20:37

Zeg je nu dat jouw Linksys dezelfde actieve SSID heeft als je UniFi AP’s ???

Indien ja, wat ik dan eens ff zou doen is nog het volgende:
- Zet Linksys AP uit
- Verwijder je WiFi connectie in je OS (vergeet dit netwerk)
- configureer je verbinding opnieuw

Opnieuw testen. Het probleem bevond zich blijkbaar echt tussen cliënt en AP, en eigenlijk is dat iets dat enkel kan optreden bij slechte connecties of storing of slechte negotiatie. Het is quasi nooit een AP probleem ... of iedereen zou het hebben.
Logic - The art of being wrong with confidence !
Afbeelding

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 16 Jun 2020, 21:16

pfuhu schreef:Als ik kijk naar het aantal verzonden pakketten (10M), dan zie ik daar echt veel errors, retry's en droppeds tussen staan (+/- 35à50%). Is dit normaal en bij andere mensen ook zo veel?


Op m'n piek (geen idee of je ergens cumulatief kan zien) van vandaag 26M RX/41M TX packets, 260 RX dropped, 0 TX dropped.

Heb je soms zoveel interferentie ? Ik zie hier zo'n 37 andere AP/SSID's.

Ik zou trouwens die Linksys er ook tussenuit halen als je met Unifi werkt (koop je in de plaats een Unifi AC Lite of zo).

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 16 Jun 2020, 21:24

De linksys staat nooit gelijktijdig op met de Unifi's. Op een ogenblik dat het rampzalig is, steek ik de linksys pas in en schakel ik de unifi's uit ...

en @Sasuke: iedereen die gebruikt maakt van de unifi's heeft het, ongeacht welke client. Het ligt dan toch eerder aan de AP's ...

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 16 Jun 2020, 21:35

pfuhu schreef:en @Sasuke: iedereen die gebruikt maakt van de unifi's heeft het, ongeacht welke client. Het ligt dan toch eerder aan de AP's ...


We video conferencen hier beide bijna gans de dag door, twee Sonos'en staan hier constant te spelen en hebben beide een VPN open.

We merken hier totaal niets van een hoge latency of zelfs maar één disconnect. Zonet even een test gedaan naar Telenet (die 185ms was één ping)...

Ping statistics for 195.130.131.39:
Packets: Sent = 154, Received = 154, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 185ms, Average = 19ms


Ook m'n firewall geeft niets speciaals...

Latency.png


Zomaar besluiten dat "iedereen" het heeft vind ik een beetje bizar. Heb hier een UDM Pro met UAP-AC-Lite en UAP-NanoHD.
Je hebt niet voldoende permissies om de bijlagen te bekijken van dit bericht.

Gebruikersavatar
Sasuke
Elite Poster
Elite Poster
Berichten: 3440
Lid geworden op: 13 Aug 2003
Locatie: Vlaanderen
Bedankt: 166 keer
Recent bedankt: 11 keer
Uitgedeelde bedankjes: 54 keer
Contact:

Re: Unifi latency problemen

Berichtdoor Sasuke » 16 Jun 2020, 21:45

pfuhu schreef:De linksys staat nooit gelijktijdig op met de Unifi's. Op een ogenblik dat het rampzalig is, steek ik de linksys pas in en schakel ik de unifi's uit ...

en @Sasuke: iedereen die gebruikt maakt van de unifi's heeft het, ongeacht welke client. Het ligt dan toch eerder aan de AP's ...


Zijn die 'allemaal' toevallig ooit eerst aan de Linksys geconnecteerd geweest en heb je pas later de Unifi's gehangen en voor het gemak dezelfde SSID gehouden ? Zo ja ... dan kan het zijn dat er een verkeerde negotiatie gebeurd. Spijtig genoeg gebruikt niet elke vendor dezelfde encryptie of connectiemethodes. Ik zou, om mij te plezieren?, toch eens je netwerk verwijderen in Windows en dan opnieuw maken rechtstreeks naar de Unifi. Ik heb meer dan 100 AP's op mijn, hosted, Unifi Controller draaien en geen enkele user/klant klaagt over latency ...
Logic - The art of being wrong with confidence !
Afbeelding

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 17 Jun 2020, 01:14

devilkin schreef:
Kan je evt eens wat meer info geven over hoe je je wireless netwerk hebt ingesteld? (timings, power saving aan/af, ...), hoe je poorten ingesteld staan waar de AP's op hangen, USG settings (smart queues? IDP? IDS?)


FF proberen:

USG:

Aan de WAN kant heeft die 192.168.0.X en staat in DMZ op de Orange modem met 192.168.0.X. DNS 1.1.1. en 1.0.0.1, smart queues uit. Geen gebruik van IDS of IPS. + zie attach USG + USGLAN

Wifi: zie attach

Poorten AP's: zie attach

De Flex Mini heb ik er ff tussenuit gehaald omdat wanneer die actief is er een aantal settings 'greyed out' komen te staan. Waarom moet ik nog uitdokteren.
Laatst gewijzigd door decat op 18 Jun 2020, 12:03, 1 keer totaal gewijzigd.

pfuhu
Member
Member
Berichten: 67
Lid geworden op: 12 Mei 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: Unifi latency problemen

Berichtdoor pfuhu » 17 Jun 2020, 13:04

@DarkV: ik bedoel: iedereen die hier thuis gebruikt maakt van de unifi's, heeft het. Ik spreek niet over andere unifi's die niet van mij zijn ...

@Sasuke: de linksys is er pas bijgekomen nadat de problemen zijn opgetreden. Het zijn specifieke ssid's die enkel voor dit netwerk op de unifi's (mijn unifi's nvdr) zijn aangemaakt. Pc's hadden dus nooit eerder de bewuste ssid op andere hardware gezien.

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 18 Jun 2020, 12:09

Nog wat op Google zitten zoeken en ergens een bericht gezien waarin men had voorgesteld de 'Wifi behouden in slaapstand' uit te zetten, Android settings. Sindsdien geen melding meer en werkt de phone wat vlotter. Wel nog hoge pings (200ms>400ms) via laptop die ook op de wifi zit, zelfde AP.

sky
Elite Poster
Elite Poster
Berichten: 785
Lid geworden op: 22 Mei 2003
Locatie: Gent
Bedankt: 83 keer
Uitgedeelde bedankjes: 16 keer

Re: Unifi latency problemen

Berichtdoor sky » 18 Jun 2020, 14:12

Hier bbox 3v+, 3 unifi poe switchen en 3 unifi AP's.

ping's naar eigen router via wifi tussen 1 en 3ms, 1x 10ms.
ping's naar telenet.be tussen 8 en 10ms.

Wat als je een ping doet rechtstreeks van op de router, bekabeld? Dan wel in orde?

didi79
Premium Member
Premium Member
Berichten: 520
Lid geworden op: 25 Jun 2007
Bedankt: 42 keer
Uitgedeelde bedankjes: 21 keer

Re: Unifi latency problemen

Berichtdoor didi79 » 18 Jun 2020, 17:27

pfuhu schreef:Dan begreep ik het inderdaad verkeerd.

Alleszins: de linksys gebruikt dezelfde SSID's en die zou dezelfde problemen moeten hebben lijkt me dan (wat dus niet het geval is).


Niet dus:

't Is niet enkel de SSID die telt. Ook het AP die dit aanbiedt.

Stel ik heb een SSID "unifi". Op mijn AP's vertrouw ik dat. Maar jij (zijnde mijn buurman) kan ook een SSID "unifi" broadcasten. Maar ik wil natuurlijk niet dat mijn devices met jouw netwerk verbinden.
Dus ik zou jouw AP's als rogue kunnen bestempelen en vanaf mijn wifi deauth packets kunnen sturen naar clients die proberen te connecteren op SSID "unifi" op jouw AP's.

Maar goed, denk dat hier wel iets anders aan de hand is...

heb je eigenlijk al eens met een andere SSID naam geprobeerd ?

dupondje
Pro Member
Pro Member
Berichten: 383
Lid geworden op: 14 Sep 2006
Bedankt: 11 keer

Re: Unifi latency problemen

Berichtdoor dupondje » 18 Jun 2020, 20:18

Ik heb hier vandaag mijn AP's geupdate naar nieuwe testing firmware, en die is precies een stuk stabieler:
https://community.ui.com/releases/UAP-U ... 46e3a683b4

Worth trying :)

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 18 Jun 2020, 22:13

sky schreef:Hier bbox 3v+, 3 unifi poe switchen en 3 unifi AP's.

ping's naar eigen router via wifi tussen 1 en 3ms, 1x 10ms.
ping's naar telenet.be tussen 8 en 10ms.

Wat als je een ping doet rechtstreeks van op de router, bekabeld? Dan wel in orde?



Er zitten al een paar betere tussen maar nog niet optimaal.

icmp_seq=0 ttl=64 time=259.900 ms
icmp_seq=1 ttl=64 time=35.667 ms
icmp_seq=2 ttl=64 time=4.061 ms
icmp_seq=3 ttl=64 time=2.977 ms
icmp_seq=4 ttl=64 time=2.848 ms
icmp_seq=5 ttl=64 time=63.189 ms
icmp_seq=6 ttl=64 time=293.765 ms
icmp_seq=7 ttl=64 time=217.552 ms
icmp_seq=8 ttl=64 time=136.263 ms
icmp_seq=9 ttl=64 time=55.819 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 2.848/107.204/293.765/106.409 ms

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 19 Jun 2020, 16:53

decat schreef:Er zitten al een paar betere tussen maar nog niet optimaal.


Pings van 5 minuten :eek:

Van waar naar waar via welk medium is dit ?

didi79
Premium Member
Premium Member
Berichten: 520
Lid geworden op: 25 Jun 2007
Bedankt: 42 keer
Uitgedeelde bedankjes: 21 keer

Re: Unifi latency problemen

Berichtdoor didi79 » 19 Jun 2020, 17:32

DarkV schreef:Van waar naar waar via welk medium is dit ?


Starlink ? :-D

sky
Elite Poster
Elite Poster
Berichten: 785
Lid geworden op: 22 Mei 2003
Locatie: Gent
Bedankt: 83 keer
Uitgedeelde bedankjes: 16 keer

Re: Unifi latency problemen

Berichtdoor sky » 19 Jun 2020, 18:44

decat schreef:
sky schreef:Hier bbox 3v+, 3 unifi poe switchen en 3 unifi AP's.

ping's naar eigen router via wifi tussen 1 en 3ms, 1x 10ms.
ping's naar telenet.be tussen 8 en 10ms.

Wat als je een ping doet rechtstreeks van op de router, bekabeld? Dan wel in orde?



Er zitten al een paar betere tussen maar nog niet optimaal.

icmp_seq=0 ttl=64 time=259.900 ms
icmp_seq=1 ttl=64 time=35.667 ms
icmp_seq=2 ttl=64 time=4.061 ms
icmp_seq=3 ttl=64 time=2.977 ms
icmp_seq=4 ttl=64 time=2.848 ms
icmp_seq=5 ttl=64 time=63.189 ms
icmp_seq=6 ttl=64 time=293.765 ms
icmp_seq=7 ttl=64 time=217.552 ms
icmp_seq=8 ttl=64 time=136.263 ms
icmp_seq=9 ttl=64 time=55.819 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 2.848/107.204/293.765/106.409 ms


En van bekabeld toestel op router naar ander bekabeld toestel op router?
En van bekabeld op router naar wifi AP.
En van bekabeld op router naar wifi toestel
En van wifi toestel naar router
Van wifi toestel naar AP
Van wifi tiestel naar wifi toestel?
Enz....

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 19 Jun 2020, 23:34

didi79 schreef:Starlink ? :-D


Ik denk eerder via een postduif :lol:

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 20 Jun 2020, 01:46

Deze test was van bedraad toestel naar Android smartphone. Ga proberen eerstdaags wat uitgebreider te testen, heb er daarstraks vluchtig wat gedaan. Bedrade pc naar NAS of USG zaten rond 0.2 tot 1 ofzo. Bedrade pc naar de Sonos die op de wifi zit zat in de telkens duizend.
Uitgebreider testen zal pas voor volgende week zijn

Verstuurd vanaf mijn ONEPLUS A3003 met Tapatalk

DarkV
Elite Poster
Elite Poster
Berichten: 962
Lid geworden op: 17 Apr 2019
Bedankt: 49 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 39 keer

Re: Unifi latency problemen

Berichtdoor DarkV » 20 Jun 2020, 11:16

decat schreef:Deze test was...


Ben je trouwens dit topic aan het kapen voor een ander wireless probleem ?

Of gebruik je ook Unifi... al is het een ander probleem dan de TS.

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 20 Jun 2020, 12:54

Ook Unifi hier, een ook latency probleem dus ik dacht mee in te pikken gezien het over hetzelfde gaat. Daarom lijkt me me niet abnormaal om de info in 1 topic te bundelen. Om het helemaal compleet te maken is hier ook ooit een een AP geweest met zelfde SSID maar non Unifi, de AP op mijn Android phone heeft eveneens dezelfde SSID als de Unifi en is in huis al eens gebruikt geweest. Puur uit luiheid maar afgaand op vorige berichten blijkbaar geen goed idee. Indien men liever heeft dat het apart gehouden wordt mogen de mods altijd opsplitsen.

btw: in de eerdere posts spreek je over een ping van 5 min, in realiteit was dat niet zo lang. De resultaten volgden zich eigenlijk snel na elkaar op.
De langste uit de post van 18/3 22h13 is 293.765ms, converteren in Google geeft 0.293765 seconden.

En nogmaals, indien men liever opsplitst = doen.

Win laptop op wifi > NAS:
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=2ms TTL=64
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

Win laptop op wifi > USG:
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=2ms TTL=64
bytes=32 time=1ms TTL=64
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

Win laptop op wifi > Sonos op wifi:

bytes=32 time=2ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
  Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

Win laptop op wifi > Android phone
bytes=32 time=229ms TTL=64
bytes=32 time=650ms TTL=64
bytes=32 time=241ms TTL=64
bytes=32 time=277ms TTL=64
bytes=32 time=177ms TTL=64
bytes=32 time=593ms TTL=64
bytes=32 time=215ms TTL=64
bytes=32 time=109ms TTL=64
bytes=32 time=174ms TTL=64
bytes=32 time=556ms TTL=64
bytes=32 time=166ms TTL=64
bytes=32 time=585ms TTL=64
bytes=32 time=76ms TTL=64
bytes=32 time=3ms TTL=64
bytes=32 time=207ms TTL=64

Win laptop op wifi > Orange Modem
bytes=32 time=2ms TTL=63
bytes=32 time=2ms TTL=63
bytes=32 time=2ms TTL=63
bytes=32 time=2ms TTL=63

Win laptop op wifi > bedrade hackintosh
bytes=32 time=2ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms
Win laptop op wifi > nanoHD
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64
bytes=32 time=1ms TTL=64

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 1ms, Average = 1ms

Android phone op wifi > NAS
min :  2msmax: 119msav: 16msloss: 30%

Android phone op wifi > USG
min: 3ms
max: 11ms
av: 4
loss: 13%
tweede keer was min = 3, max 6, av 3, loss 3%

Android phone op wifi > Sonos op wifi
min: 2msmax: 10msav: 4msloss: 0%

Android phone op wifi > PoE 8/60w Switch
min: 3msmax: 7msav: 4msloss: 0%

Android phone op wifi > Android phone op wifi:
min: 3msmax: 148ms
av: 14msloss: 0%

Android phone op wifi > Windows laptop op wifi
>> Geen pings mogelijk, betreft werklaptop op eigen netwerk, zit niet op de vpn.

Android phone op wifi > NanoHD
min: 2msmax: 9msav: 3msloss: 3%

Bedrade hackintosh > NAS
icmp_seq=0 ttl=64 time=0.279 ms
icmp_seq=1 ttl=64 time=0.197 ms
icmp_seq=2 ttl=64 time=0.191 ms
icmp_seq=3 ttl=64 time=0.380 ms
icmp_seq=4 ttl=64 time=0.192 ms
icmp_seq=5 ttl=64 time=0.262 ms
icmp_seq=6 ttl=64 time=0.238 ms
icmp_seq=7 ttl=64 time=0.152 ms
icmp_seq=8 ttl=64 time=0.213 ms
icmp_seq=9 ttl=64 time=0.188 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.152/0.229/0.380/0.062 ms

Bedrade hackintosh > USG
icmp_seq=0 ttl=64 time=0.279 ms
icmp_seq=1 ttl=64 time=0.197 ms
icmp_seq=2 ttl=64 time=0.191 ms
icmp_seq=3 ttl=64 time=0.380 ms
icmp_seq=4 ttl=64 time=0.192 ms
icmp_seq=5 ttl=64 time=0.262 ms
icmp_seq=6 ttl=64 time=0.238 ms
icmp_seq=7 ttl=64 time=0.152 ms
icmp_seq=8 ttl=64 time=0.213 ms
icmp_seq=9 ttl=64 time=0.188 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.152/0.229/0.380/0.062 ms

Bedrade hackintosh > Sonos op wifi:
icmp_seq=0 ttl=64 time=0.960 ms
icmp_seq=1 ttl=64 time=1.093 ms
icmp_seq=2 ttl=64 time=1.028 ms
icmp_seq=3 ttl=64 time=0.860 ms
icmp_seq=4 ttl=64 time=0.985 ms
icmp_seq=5 ttl=64 time=0.901 ms
icmp_seq=6 ttl=64 time=1.022 ms
icmp_seq=7 ttl=64 time=1.061 ms
icmp_seq=8 ttl=64 time=1.126 ms
icmp_seq=9 ttl=64 time=0.911 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.860/0.995/1.126/0.083 ms

Bedrade Hackintosh > PoE 8/60w switch
icmp_seq=0 ttl=64 time=2.171 ms
icmp_seq=1 ttl=64 time=1.257 ms
icmp_seq=2 ttl=64 time=1.170 ms
icmp_seq=3 ttl=64 time=1.229 ms
icmp_seq=4 ttl=64 time=1.189 ms
icmp_seq=5 ttl=64 time=1.236 ms
icmp_seq=6 ttl=64 time=1.260 ms
icmp_seq=7 ttl=64 time=1.199 ms
icmp_seq=8 ttl=64 time=1.190 ms
icmp_seq=9 ttl=64 time=1.215 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.170/1.312/2.171/0.288 ms

Bedrade hackintosh > Android phone op wifi
icmp_seq=0 ttl=64 time=483.825 ms
icmp_seq=1 ttl=64 time=87.621 ms
icmp_seq=2 ttl=64 time=315.529 ms
icmp_seq=3 ttl=64 time=235.942 ms
icmp_seq=4 ttl=64 time=154.335 ms
icmp_seq=5 ttl=64 time=74.602 ms
icmp_seq=6 ttl=64 time=298.342 ms
icmp_seq=7 ttl=64 time=217.175 ms
icmp_seq=8 ttl=64 time=140.536 ms
icmp_seq=9 ttl=64 time=60.848 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 60.848/206.876/483.825/125.709 ms

Bedrade hackintosh > NanoHD


icmp_seq=0 ttl=64 time=1.147 ms
icmp_seq=1 ttl=64 time=0.710 ms
icmp_seq=2 ttl=64 time=0.675 ms
icmp_seq=3 ttl=64 time=0.612 ms
icmp_seq=4 ttl=64 time=0.696 ms
icmp_seq=5 ttl=64 time=0.648 ms
icmp_seq=6 ttl=64 time=0.695 ms
icmp_seq=7 ttl=64 time=0.682 ms
icmp_seq=8 ttl=64 time=0.730 ms
icmp_seq=9 ttl=64 time=0.651 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.612/0.725/1.147/0.144 ms

Bedrade hackintosh > Orange modem
icmp_seq=0 ttl=63 time=1.071 ms
icmp_seq=1 ttl=63 time=1.070 ms
icmp_seq=2 ttl=63 time=1.058 ms
icmp_seq=3 ttl=63 time=1.119 ms
icmp_seq=4 ttl=63 time=1.180 ms
icmp_seq=5 ttl=63 time=1.005 ms
icmp_seq=6 ttl=63 time=1.078 ms
icmp_seq=7 ttl=63 time=1.044 ms
icmp_seq=8 ttl=63 time=1.025 ms
icmp_seq=9 ttl=63 time=1.123 ms

10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.005/1.077/1.180/0.049 ms

Bedrade hackintosh > Windows laptop van t werk
>> Allemaal timeouts

Ordon
Pro Member
Pro Member
Berichten: 292
Lid geworden op: 27 Apr 2019
Bedankt: 32 keer
Uitgedeelde bedankjes: 19 keer

Re: Unifi latency problemen

Berichtdoor Ordon » 20 Jun 2020, 13:53

Van/naar Android pingen is hier ook altijd een buitenbeentje geweest.
Het lijkt me eerder een Android aangelegenheid te zijn.
Verder heeft dit geen invloed op de normale werking van het Android toestel.

  • Desktop (UTP) naar Nokia 8 (WIFI) (dichtbij AP):
    100 packets transmitted, 93 received, 7% packet loss, time 398ms
    rtt min/avg/max/mdev = 1.012/74.669/206.098/45.300 ms

  • Desktop (UTP) naar Tasmota (WIFI) (ver van AP):
    100 packets transmitted, 100 received, 0% packet loss, time 226ms
    rtt min/avg/max/mdev = 1.751/7.462/133.998/19.536 ms

  • Desktop (UTP) naar laptop (WIFI) (dichtbij AP):
    100 packets transmitted, 100 received, 0% packet loss, time 232ms
    rtt min/avg/max/mdev = 1.145/2.209/30.694/3.077 ms


AP draait OpenWrt.

sky
Elite Poster
Elite Poster
Berichten: 785
Lid geworden op: 22 Mei 2003
Locatie: Gent
Bedankt: 83 keer
Uitgedeelde bedankjes: 16 keer

Re: Unifi latency problemen

Berichtdoor sky » 20 Jun 2020, 14:16

@decat
Hoe staat je tx power ingesteld om je AP’s en op welke kanalen staan ze? Heb je al eens RF scan gedaan? Veel storing van andere AP’s? Hoeveel kanaal vervuiling?
Het lijkt inderdaad dat je Android toestellen last hebben, rest ziet er normaal uit.
Blijven de pings even hoog als je 2.4GHz uitschakelt op je Ap’s?

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 20 Jun 2020, 14:50

Gelijkvloers nanoHD:

2,4 staat manueel ingesteld op kanaal 6, ook manueel op 14 dBm
5 staat manueel ingesteld op kanaal 100, ook manueel op 22 dBm

Bovenverdieping AC PRO:

2,4 staat manueel ingesteld op kanaal 6, ook manueel op 7 dBm
5 staat manueel ingesteld op kanaal 100, ook manueel op 20 dBm

RF scan al gedaan en de minst vervuilde kanalen gekozen, is wel al ff geleden.
Heb wel de indruk dat wanneer ik van kanaal verander de AP's in de buurt meelopen. Kan natuurlijk een verkeerde indruk zijn.

Pings zonder 2,4 nog niet geprobeerd, die wordt hier voornamelijk gebruikt door wat plugs om stroomverbruik te monitoren en twee Sonos'en.
Ga het binnenkort zeker eens proberen, vandaag zal niet meer lukken.

Al enorm bedankt voor de hulp / info.

PeterP
Plus Member
Plus Member
Berichten: 173
Lid geworden op: 23 Nov 2014
Locatie: West-Vlaanderen
Bedankt: 30 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 18 keer

Re: Unifi latency problemen

Berichtdoor PeterP » 20 Jun 2020, 16:46

Waarom staan gelijkvloers en bovenverdieping op dezelfde kanalen ?
Of is dit een tikfout ?
Voip : Weepee, Callingcredit, Voiptiger Gsm : Proximus
Loc 1: PX start 60/4+BBOX3 + C530IP + RL500 + C530H + E630H + C610H
Loc 2: TN basic 50/5+HGW + C610IP + RL500 + 2xE630H + 3xC620H
Loc 3: PX start 60/4+BBOX3 + USG + US48-500 + UCM6102 + RL500 + GXP2160 + N510IP + 4xR650H + 2N Helios IP Vario
Wifi: UAP-AC-L + 2xUAP-AC-LR + UAP-AC-M

decat
Elite Poster
Elite Poster
Berichten: 1349
Lid geworden op: 31 Jan 2007
Locatie: Brabant
Bedankt: 86 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 88 keer

Re: Unifi latency problemen

Berichtdoor decat » 20 Jun 2020, 17:38

De 2.4 staat op hetzelfde kanaal omdat dit voor de Sonos'en nodig zou zijn, stond ergens op de Reddit page van Sonos.
De 5 ghz staat op hetzelfde kanaal omdat het AP boven vroeger op de nanoHD in mesh functioneerde, als ik me niet vergis moest dat ook zo worden ingesteld, stond ergens in de setup guide of op hun comminity, heb het in ieder geval ergens gelezen toen ik het werkende wou krijgen. Nu hangt die bedraad aan de switch op het gelijkvloers en is dat inderdaad niet meer nodig, zal dit asap aanpassen. Merci om het te melden.


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten