vreemde zaak hier

bartman
Elite Poster
Elite Poster
Berichten: 1598
Lid geworden op: 08 Nov 2004
Locatie: Nossegem
Bedankt: 22 keer
Uitgedeelde bedankjes: 8 keer

vreemde zaak hier

Berichtdoor bartman » 03 Nov 2019, 16:59

ik log in op userbase, maak een bericht aan, wil het versturen, en plots moet ik me terug aanmelden, ik doe dat maar bericht is nergens meer te bespeuren? ik kreeg ook al een waarschuwing van Bitdefender of ik wel heel zeker was of ik de userbase website wilde bezoeken vanwege veiligheidsproblemen

Goztow
Erelid
Erelid
Berichten: 12859
Lid geworden op: 14 Nov 2006
Locatie: Brussel
Bedankt: 772 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 1275 keer
Contact:

Re: vreemde zaak hier

Berichtdoor Goztow » 03 Nov 2019, 17:01

Heb je cookies aanvaard? Gebruik je de https versie ?
Bedank andere users voor nuttige posts, door op Afbeelding te klikken
Overstappen van vaste lijn naar voip? Lees hier hoe
Afbeelding Waze user

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1135
Lid geworden op: 21 Nov 2004
Locatie: Hechtel-Eksel
Bedankt: 21 keer
Uitgedeelde bedankjes: 44 keer
Contact:

Re: vreemde zaak hier

Berichtdoor svermassen » 03 Nov 2019, 17:15

Dat is inderdaad omdat Bitdefender het zaakje niet vertrouwd.
Ik gebruik die ook en krijg geregeld blokkeringen.

Nog steeds dwingt userbase de https dus niet globaal af.
En terwijl dat velen onder onder vinden dat dit toch niet meer kan in deze tijden ...

Als ik intypt in de browser "userbase.be" zit ik op htttp
Als ik linksboven klik op "userbase", zit ik op http
Ga ik naar een topic, zit ik op http
Klik ik dan op "userbase", dan zit ineens op https
En voor de rest lijk ik op https verder te surfen.
Natuurlijk kan ik ook de https mee intypen, maar dat is toch niet meer van deze tijd ...

CCatalyst
Elite Poster
Elite Poster
Berichten: 2644
Lid geworden op: 20 Jun 2016
Bedankt: 222 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 12 keer

Re: vreemde zaak hier

Berichtdoor CCatalyst » 03 Nov 2019, 17:45

Is je IP adres constant of varieert het? Bij mobiel internet kan het soms veranderen. Vanaf je een ander IP hebt lijk je automatisch uitgelogd te worden.

Cookies zijn natuurlijk een andere logische verklaring.

Gebruikersavatar
Tim.Bracquez
Elite Poster
Elite Poster
Berichten: 3023
Lid geworden op: 05 Dec 2010
Twitter: fusabe
Locatie: ::1
Bedankt: 414 keer
Recent bedankt: 6 keer
Uitgedeelde bedankjes: 140 keer
Contact:

Re: vreemde zaak hier

Berichtdoor Tim.Bracquez » 03 Nov 2019, 17:47

De linken is sommige mails zijn ook gewoon http, dus als je die volgt kom je op de HTTP site. Je moet zowel op HTTP als HTTPS aanmelden dan. Ze zouden inderdaad gewoon forced https moeten zetten
Tim Bracquez, tim@fusa.be, https://www.fusa.be
Dedicated Servers & Promoties - https://fusa.be/nl/hosting/offer
MikroTik Routerboards - https://fusa.be/shop

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1135
Lid geworden op: 21 Nov 2004
Locatie: Hechtel-Eksel
Bedankt: 21 keer
Uitgedeelde bedankjes: 44 keer
Contact:

Re: vreemde zaak hier

Berichtdoor svermassen » 03 Nov 2019, 18:16

CCatalyst schreef:Is je IP adres constant of varieert het? Bij mobiel internet kan het soms veranderen. Vanaf je een ander IP hebt lijk je automatisch uitgelogd te worden.


Neen, hoor, laptop.
Mijn IP-adres is zo ongeveer een half jaar al hetzelfde :banana:
Bitdefender is wel niet mals met koekjes, maar had het ook op de laptop met McAfee geprobeerd, is hetzelfde.

bartman
Elite Poster
Elite Poster
Berichten: 1598
Lid geworden op: 08 Nov 2004
Locatie: Nossegem
Bedankt: 22 keer
Uitgedeelde bedankjes: 8 keer

Re: vreemde zaak hier

Berichtdoor bartman » 03 Nov 2019, 20:34

in de url balk staat een slotje met rode streep door


Deze pagina werd voor uw bescherming geblokkeerd
ucp.php?mode=login

Een poging om uw wachtwoord niet-versleuteld, in platte tekst, te versturen, werd voorkomen op deze pagina. Ga voor meer details naar de Notificaties van uw Bitdefender-beveiligingsoplossing.

Gebruikersavatar
Converted
Pro Member
Pro Member
Berichten: 276
Lid geworden op: 11 Aug 2006
Bedankt: 13 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: vreemde zaak hier

Berichtdoor Converted » 04 Nov 2019, 01:00

Dit krijg je dan als je https niet op forced zet. Is al meermaals aangehaald en gevraagd, maar blijkbaar vinden ze het niet nodig om dit aan te passen via cloudflare...
"WIGO home -> 300/20"

Afbeelding


Terug naar “Allerlei”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten